• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

在同花顺中大盘和个股的日K线在界面上

常见公式 第一股票指标公式网 3个月前 (11-03) 9次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

求助论坛的大虾们,在同花顺中大盘和个股的日K线在同一界面上,大盘K线做副指标显示在下方。
 
解答如下:
//大盘k线
Cc:=INDEXC;
Hh:=INDEXH;
Ll:=INDEXL;
Oo:=INDEXO;
STICKLINE(cC,Cc,Oo,8,0),COLOR000000;
STICKLINE(cC>REF(cC,1),Hh,Ll,1,0),COLOR000000;
STICKLINE(Cc>REF(Cc,1),Cc,Oo,7,0),COLOR000077;
STICKLINE(Cc>REF(Cc,1),Cc,Oo,5,0),COLOR000099;
STICKLINE(Cc>REF(Cc,1),Cc,Oo,3,0),COLOR0000cc;
STICKLINE(Cc>REF(Cc,1),Cc,Oo,1,0),COLOR0000ff;
STICKLINE(Cc<REF(Cc,1),Hh,Ll,1,0),COLOR777700;
STICKLINE(Cc<REF(Cc,1),Cc,Oo,7,0),COLOR777700;
STICKLINE(Cc<REF(Cc,1),Cc,Oo,5,0),COLORaaaa00;
STICKLINE(cC<REF(CC,1),Cc,Oo,3,0),COLORdddd00;
STICKLINE(Cc<REF(Cc,1),Cc,Oo,1,0),COLORffff00;
MA5:MA(Cc,5);
MA0:MA(Cc,10);
MA30:MA(Cc,30);
MA60:MA(Cc,60);
MA120:MA(Cc,120);
MA250:MA(Cc,250);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址