• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“双CCI ” 副图 的底背离 买入时机 的选股公式

常见公式 第一股票指标公式网 1个月前 (11-03) 8次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

参数:N:2,100,14 M:2,100,84}
N:=14;M:84;
TYP:=(HIGH+LOW+CLOSE)/3;
C1:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
C2:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));
注意了结:200,COLORRED;
底部区域:-150,COLORGREEN;
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;
强弱吸筹:IF(VARH>-120,1,0),COLOR0FFFFF;
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
买入时机: IF(CROSS(C1,-150),-150,-200),COLORFF00FF,LINETHICK2;
LL:=REF(CLOSE,1);
MM:=SMA(MAX(CLOSE-LL,0),6,1)/SMA(ABS(CLOSE-LL),6,1)*100;
分批出: IF(CROSS(80,MM),200,250),COLORCYAN,LINETHICK2;

请 老师 帮忙 做出 这种 底背离 买入时机 的选股公式
 

 

解答如下:
TYP:=(HIGH+LOW+CLOSE)/3;
C1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
买入时机: CROSS(C1,-150);
=============
TYP:=(HIGH+LOW+CLOSE)/3;
C1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
AA2:=REF(C1,3)=LLV(C1,2*3+1);
BB2:=BACKSET(AA2,3+1);
C2:=FILTER(BB2,3) AND C1=LLV(C1,3+1);
AA2A:=BARSLAST(REF(C2,1));
CCI底背离:REF(C,AA2A+1)>CLOSE AND REF(C1,AA2A+1)<C1 AND C2;

 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址