• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

公式改写成飞狐

常见公式 第一股票指标公式网 1个月前 (11-04) 5次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
趋势:VAR9,COLORFFFFFF,POINTDOT;
STICKLINE(VAR9>VARA,VAR9,VARA,8,0),COLOR0000FF;
STICKLINE(VAR9<=VARA,VAR9,VARA,8,0),COLOR00FF00 ;
DRAWTEXT(AA,12,’牛’),LINETHICK2,COLORYELLOW;
奔牛: EMA(0.382*REF(VAR9,2)+0.618*VAR9,6),COLORYELLOW;
PARTLINE(奔牛,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),LINETHICK2;
PARTLINE(20,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;
PARTLINE(50,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK3;
PARTLINE(80,奔牛>REF(奔牛,1),RGB(255,0,0),奔牛<REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;
 
解答如下:
VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
趋势:VAR9,COLORFFFFFF,POINTDOT;
STICKLINE(VAR9>VARA,VAR9,VARA,8,0),COLOR0000FF;
STICKLINE(VAR9<=VARA,VAR9,VARA,8,0),COLOR00FF00 ;
DRAWTEXT(AA,12,’牛’),LINETHICK2,COLORYELLOW;
奔牛:EMA(0.382*REF(VAR9,2)+0.618*VAR9,6),COLORYELLOW;
PARTLINE(奔牛>REF(奔牛,1),奔牛),COLORRED;
PARTLINE(奔牛<REF(奔牛,1),奔牛),COLORGREEN,LINETHICK2;
PARTLINE(奔牛>REF(奔牛,1),20),COLORRED,POINTDOT,LINETHICK2;
PARTLINE(奔牛<REF(奔牛,1),20),COLORGREEN,POINTDOT,LINETHICK2;
PARTLINE(奔牛>REF(奔牛,1),50),COLORRED,POINTDOT,LINETHICK3;
PARTLINE(奔牛<REF(奔牛,1),50),COLORGREEN,POINTDOT,LINETHICK3;
PARTLINE(奔牛>REF(奔牛,1),80),COLORRED,POINTDOT,LINETHICK2;
PARTLINE(奔牛<REF(奔牛,1),80),COLORGREEN,POINTDOT,LINETHICK2;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址