• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

RSI的箱体公式

常见公式 第一股票指标公式网 2个月前 (11-04) 7次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

BDGD:=HHV(C,10);
BDDD:=LLV(C,10);
趋势:(C/BDDD-1)*100,COLORFFFFFF;
箱高:(BDGD-BDDD)/BDDD*100,COLOR0088FF;

LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,COLORWHITE;
用RSI编写类似一品茶缘的箱体公式
 

解答如下:
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,COLORWHITE;
BDGD:=HHV(RSI,10);
BDDD:=LLV(RSI,10);
趋势:(RSI/BDDD-1)*100,COLORFFFFFF;
箱高:(BDGD-BDDD)/BDDD*100,COLOR0088FF;
 
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址