• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把公式中的白线金叉黄线编写选股预警

常见公式 第一股票指标公式网 3周前 (11-04) 7次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师把公式中的白线金叉黄线时编写选股预警 谢谢~~~
VAR1:=REF(CLOSE,1);
VAR2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
VAR3:=(CLOSE-VAR1)*VAR2;
VAR4:=SUM(VAR3,0);
VAR5:=SMA(VAR4,5,1);
VAR6:=SMA(VAR4,8,1);
OSC: VAR5-VAR6;
OSCMA: MA(OSC,4);
OSC, COLORSTICK;
VD: SUM(IF(OSC>0,OSC*1.003,OSC*1.003>0),34)/34;
VE: SUM(IF(OSC<=0,OSC*0.97,OSC*0.97<0),34)/34, ;
0;
 

解答如下:
VAR1:=REF(CLOSE,1);
VAR2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
VAR3:=(CLOSE-VAR1)*VAR2;
VAR4:=SUM(VAR3,0);
VAR5:=SMA(VAR4,5,1);
VAR6:=SMA(VAR4,8,1);
OSC:=VAR5-VAR6;
OSCMA:=MA(OSC,4);
CROSS(OSC,OSCMA);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址