• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

海风一号公式源码

常见公式 第一股票指标公式网 3个月前 (11-04) 6次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

海风一号公式源码
 
解答如下:
选股公式倒是有的M1到M6的默认参数 为 5,13,21,34,55,144
MA1:=MA(CLOSE,M1);
MA2:=MA(CLOSE,M2);
MA3:=MA(CLOSE,M3);
MA4:=MA(CLOSE,M4);
MA5:=MA(CLOSE,M5);
MA6:=MA(CLOSE,M6);
LC:=REF(CLOSE,1);
TR:=MAX((HIGH – LOW),MAX((HIGH – LC),(LC – LOW)));
ATR:=SMA(TR,M3,1);
AA:=(HHV(HIGH,M3) – (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,M5),1));
SSS:=CROSS(MIN(MA(CLOSE,M2),AA),CLOSE);
BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B1:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B1);
B2:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B2);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
B3B:=BARSLAST(B3);
买一:B1;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址