• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

网上搜到的买点指标写个选股公式

常见公式 第一股票指标公式网 3周前 (11-04) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

自我感觉还不错,请求老师做个选股指标,谢谢了

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC7:IF(JJJT,0.01*EXPMA(AMOUNT,7)/EXPMA(VOL,7),EMA((HIGH+LOW+CLOSE)/3,7));
CYC13:IF(JJJT,0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13),EMA((HIGH+LOW+CLOSE)/3,13));
CYC21:IF(JJJT,0.01*EXPMA(AMOUNT,21)/EXPMA(VOL,21),EMA((HIGH+LOW+CLOSE)/3,21));
CYC34:IF(JJJT,0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));
高区:IF(CURRBARSCOUNT<=60, CONST(IF(ISLASTBAR=1,HHV(H, BARSLAST(CURRBARSCOUNT=60)),0)),DRAWNULL),COLORRED,DOTLINE;
低区:IF(CURRBARSCOUNT<=60, CONST(IF(ISLASTBAR=1,LLV(L, BARSLAST(CURRBARSCOUNT=60)),0)),DRAWNULL),COLORMAGENTA,DOTLINE;
STICKLINE(CCI>=200 AND H>=高区,O,C,2,0),COLORBLUE;
买进:STICKLINE(CCI<=100 AND L<=低区,O,C,2,0),COLORYELLOW;(
 

 
解答如下:
低区:=IF(CURRBARSCOUNT<=60, CONST(IF(ISLASTBAR=1,LLV(L, BARSLAST(CURRBARSCOUNT=60)),0)),DRAWNULL);
买进:CCI<=100 AND L<=低区;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址