• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

解决自组主图能通过

常见公式 第一股票指标公式网 3个月前 (11-04) 7次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

MA3:=MA(CLOSE,3);
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
辰星线: (20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLOR0000FF;
牵牛线:MA(CLOSE,26),COLORFF00FF;
等待:=IF(MA3>辰星线,辰星线,MA3);
IF(等待>REF(等待,1),等待,DRAWNULL),LINETHICK2,COLOR0000FF;
IF(辰星线>REF(辰星线,1),辰星线,DRAWNULL),LINETHICK2,COLOR0000FF;
IF(辰星线<REF(辰星线,1),辰星线,DRAWNULL),COLOR00FF00;
IF(牵牛线>REF(牵牛线,1),牵牛线,DRAWNULL),LINETHICK2,COLORFF00FF;
IF(牵牛线<REF(牵牛线,1),牵牛线,DRAWNULL),COLOR669933;
STICKLINE(C>=O,H,C,0,0),COLOR000088;
STICKLINE(C>=O,H,C,0,0),COLOR0000AA;
STICKLINE(C>=O,O,L,0,0),COLOR0000BB;
MA6:MA(C,6),COLORRED,LINETHICK3;
MA13:MA(C,13),COLORCYAN;
MA21:MA(C,21),COLORYELLOW,LINETHICK2;
MA34:MA(C,34),COLORFF0000,LINETHICK3;
MA72:MA(C,72),COLORMAGENTA,LINETHICK2;
MA120:MA(C,120),COLORGREEN;
STICKLINE(C>=O,H,C,0,0),COLOR000088;
STICKLINE(C>=O,H,C,0,0),COLOR0000AA;
STICKLINE(C>=O,O,L,0,0),COLOR0000BB;
STICKLINE(C>=O,O,L,0,0),COLOR0000CC;
STICKLINE(C>O,C,O,3.1,0),COLOR0000DD;
STICKLINE(C>O,C,O,2.1,0),COLOR0000EE;
STICKLINE(C>O,C,O,2,0),COLOR3377AA;
STICKLINE(C>O,C,O,1.6,0),COLOR3388BB;
STICKLINE(C>O,C,O,1.2,0),COLOR4499CC;
STICKLINE(C>O,C,O,0.8,0),COLOR44AADD;
STICKLINE(C>O,C,O,0.4,0),COLOR55BBEE;
STICKLINE(C>O,C,O,0.1,0),COLOR66CCFF;
STICKLINE(C<=O,H,C,0,0),COLOR888888;
STICKLINE(C<=O,H,C,0,0),COLORFFFFFF;
STICKLINE(C<=O,O,L,0,0),COLOR888888;
STICKLINE(C<=O,O,L,0,0),COLORFFFFFF;丨
STICKLINE(C<=O,C,O,3.4,0),COLOR888888;
STICKLINE(C<=O,C,O,3.0,0),COLOR999999;
STICKLINE(C<=O,C,O,2.4,0),COLORAAAAAA;
STICKLINE(C<=O,C,O,2.0,0),COLORBBBBBB;
STICKLINE(C<=O,C,O,1.6,0),COLORCCCCCC;
STICKLINE(C<=O,C,O,1.2,0),COLORDDDDDD;
STICKLINE(C<=O,C,O,0.6,0),COLOREEEEEE;
STICKLINE(C<=O,C,O,0.1,0),COLORFFFFFF;
 

解答如下:
是粘贴时出错了,去掉这句子最后|即可。
STICKLINE(C<=O,O,L,0,0),COLORFFFFFF;丨
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址