• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把博易BOLL指标改为通达信

常见公式 第一股票指标公式网 3个月前 (11-04) 8次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

(主图叠加)
A:=EMA(CLOSE,20) – EMA(CLOSE,60);
B:=EMA(A,8);
D:=2*(A-B);

FILLRGN(D>0,MA(C,20),MA(C,20)+D),COLOR00FFFF;
FILLRGN(D<0,MA(C,20),MA(C,20)+D),COLORFF0000;

MID:=MA(CLOSE,20);
MID+2*STD(CLOSE,20),COLOR0000FF;
MID-2*STD(CLOSE,20),COLOR00FF00;


解答如下:
A:=EMA(CLOSE,20) – EMA(CLOSE,60);
B:=EMA(A,8);
D:=2*(A-B);
DRAWBAND(MA(C,20),RGB(0,0,255),MA(C,20)+D,RGB(255,255,0));
MID:=MA(CLOSE,20);
MID+2*STD(CLOSE,20),COLOR0000FF;
MID-2*STD(CLOSE,20),COLOR00FF00;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址