• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

十日角第一次出现角度大于30度

常见公式 第一股票指标公式网 4周前 (11-04) 10次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

求助,请老师改写十日角第一次出现角度大于30度,就是昨天前天没出现今天出现。谢谢老师,公式如下

A05:=MA(C,5);
A10:=MA(C,10);
A20:=MA(C,20);
a30:=MA(C,30);
a40:=MA(C,30);
a60:=MA(C,30);

B05:=REF(A05,1);
B10:=REF(A10,1);
B20:=REF(A20,1);
B30:=REF(A30,1);
B40:=REF(A30,1);
B60:=REF(A30,1);

M05:=(A05/B05)*10;
M10:=(A10/B10)*10;
M20:=(A20/B20)*10;
M30:=(A30/B30)*10;
M40:=(A30/B30)*10;
M60:=(A30/B30)*10;

五日角:ATAN((A05-B05)/0.1)*57.32;
十日角:ATAN((A10-B10)/0.1)*57.32;
二十日角:ATAN((A20-B20)/0.1)*57.32;
三十日角:ATAN((A30-B30)/0.1)*57.32;
四十日角:ATAN((A30-B30)/0.1)*57.32;
六十日角:ATAN((A30-B30)/0.1)*57.32;

LL:十日角+十日角;
五日角和:=ma(ll,5);

角度: LL < 10;
xg:COUNT(BETWEEN(角度,10,-20),5)=5;

a05:=MA(C,5);
B05:=REF(A05,1);
五日角:=ATAN((A05-B05)/0.1)*57.32;
between(五日角,1,-15);
 

 
 
解答如下:
A10:=MA(C,10);
十日角:=ATAN((A10-B10)/0.1)*57.32;
cross(十日角,30);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址