• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

按KDJ思路做个选股公式

常见公式 第一股票指标公式网 2个月前 (11-04) 8次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

一、盘后选股公式:当日KDJ的J值较上日大于30,当日股票涨幅小于2%。
二、预警公式:当日KDJ的J值较上日超40,当日J值上穿80
KDJ参数还是9、3、3
 
 
解答如下:
一、盘后选股公式
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
J1:=J>REF(J,1)+30;
涨幅:=(C-REF(C,1))/REF(C,1)*100;
涨幅1:涨幅<2 AND J1 ;

二、预警公式:

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
J1:=J>REF(J,1)+40;
J2:=CROSS(J,80);
涨幅1: J1 AND J2;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址