• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

公式出现"B"处写一个选股公式

常见公式 第一股票指标公式网 3个月前 (11-04) 7次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师在公式出现"B"处写一个选股公式。谢谢!

买线:EMA(C,2),pointdot,color0000DD;
卖线:EMA(SLOPE(C,21)*20+C,42),pointdot,color00DD00;
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW*0.99,’B’),colorCC00ff,linethick1;
drawtext(sel,HIGH*1.04,’S’),color00CC00,linethick1;
stickline(买线>=卖线,low,high,0.1,0),color0000CC;
stickline(买线>=卖线,close,open,7,0),color0000CC;

stickline(买线<卖线,close,open,7,0),colorCCCC00;
stickline(买线<卖线,low,high,0.1,0),colorCCCC00;

stickline(cross(买线,卖线),open,close,7,0),colorDD00DD;
stickline(cross(卖线,买线),open,close,7,0),color00DD00;


解答如下:
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:cross(买线,卖线);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址