• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把这个信达板块指数指标改成同花顺的

常见公式 第一股票指标公式网 3周前 (11-04) 9次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

VAR1:=("887033$C");
VAR2:=("887001$C");
VAR3:=("887040$C");
VAR4:=("887020$C");
VAR5:=("887025$C");
VAR6:=("887010$C");
VAR7:=("887016$C");
VAR8:=("887023$C");
VAR9:=("887004$C");
VAR10:=("887014$C");
VAR11:=("887019$C");
VAR12:=("999999$C");
VAR13:=("887035$C");
VAR14:=("887011$C");
VAR15:=("887002$C");
VAR16:=("887015$C");
VAR17:=("887028$C");
VAR18:=("887017$C");
VAR19:=("887022$C");
VAR20:=("887018$C");
制药A:SUM((VAR1/REF(VAR1,1)-1)*100,0)*2+100;
银行A:SUM((VAR2/REF(VAR2,1)-1)*100,0)*2+100;
服装A:SUM((VAR3/REF(VAR3,1)-1)*100,0)*2+100;
建筑A:SUM((VAR4/REF(VAR4,1)-1)*100,0)*2+100;
机械A:SUM((VAR5/REF(VAR5,1)-1)*100,0)*2+100;
地产A:SUM((VAR6/REF(VAR6,1)-1)*100,0)*2+100;
农林A:SUM((VAR7/REF(VAR7,1)-1)*100,0)*2+100;
信息A:SUM((VAR8/REF(VAR8,1)-1)*100,0)*2+100;
石化A:SUM((VAR9/REF(VAR9,1)-1)*100,0)*2+100;
纺织A:SUM((VAR10/REF(VAR10,1)-1)*100,0)*2+100;
煤炭A:SUM((VAR11/REF(VAR11,1)-1)*100,0)*2+100;
上证A:SUM((VAR12/REF(VAR12,1)-1)*100,0)*2+100,COLORRED,LINETHICK3;
有色A:SUM((VAR13/REF(VAR13,1)-1)*100,0)*2+100;
商业A:SUM((VAR14/REF(VAR14,1)-1)*100,0)*2+100;
钢铁A:SUM((VAR15/REF(VAR15,1)-1)*100,0)*2+100;
电力A:SUM((VAR16/REF(VAR16,1)-1)*100,0)*2+100;
电器A:SUM((VAR17/REF(VAR17,1)-1)*100,0)*2+100;
传媒A:SUM((VAR18/REF(VAR18,1)-1)*100,0)*2+100;
家电A:SUM((VAR19/REF(VAR19,1)-1)*100,0)*2+100;
化工A:SUM((VAR20/REF(VAR20,1)-1)*100,0)*2+100;
当前线:SUM((C/REF(C,1)-1)*100,0)*2+100,COLORCYAN,LINETHICK2;

Q1:=IF(BARSLAST(CURRBARSCOUNT=2),10,0);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),银行A,’银行’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),地产A,’地产’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),制药A,’制药’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),农林A,’农林’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),煤炭A,’煤炭’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),石化A,’石化’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),机械A,’机械’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),信息A,’信息’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),服装A,’服装’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),建筑A,’建筑’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),纺织A,’纺织’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),商业A,’商业’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),有色A,’有色’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),钢铁A,’钢铁’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),电力A,’电力’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),电器A,’电器’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),传媒A,’传媒’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),家电A,’家电’);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),化工A,’化工’);
 

 
解答如下:
做一个,其他的你自己照猫画虎做吧,同花顺的板块代码是 881xxx;自己查到后,对应做吧

VAR7:=INDEXDATA("881201",&CLOSE); 农林A:SUM((VAR7/REF(VAR7,1)-1)*100,0)*2+100;

上证A收盘价:INDEXDATA("1A0001",&CLOSE);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址