• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

共振指标出现 注意买入 时设为选股

常见公式 第一股票指标公式网 3周前 (11-04) 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

求老师将共振指标出现 注意买入 时设为选股
RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,5,1);
J1:=3*K1-2*D1;
AA1:=EMA(J1,5);
AA2:=REF(AA1,1);
STICKLINE(AA1>AA2,AA1,AA2,9,0),COLOR8000ff;
STICKLINE(AA1>AA2,AA1,AA2,6,0),COLORc0c0c0;
STICKLINE(AA1>AA2,AA1,AA2,3,0),colorcyan;
STICKLINE(AA1<=AA2,AA1,AA2,9,0),COLOR006600;
STICKLINE(AA1<=AA2,AA1,AA2,6,0),COLOR00BB00;
STICKLINE(AA1<=AA2,AA1,AA2,3,0),COLOR00CC00;
STICKLINE(C>0,AA1,AA2,0,0),coloryellow;
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
STICKLINE(BB1>BB2,BB1,BB2,7.4,0),COLORff00ff;
STICKLINE(BB1>BB2,BB1,BB2,6,0),COLOR0000C5;
STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR0000E5;
STICKLINE(BB1<=BB2,BB1,BB2,7.4,0),COLOR353500;
STICKLINE(BB1<=BB2,BB1,BB2,6,0),COLOR757500;
STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLORc0c0c0;
STICKLINE(C>0,BB1,BB2,0,0),colorgreen;
DD:=AA1>AA2 AND BB1>BB2;
注意买入:=DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ;
DRAWICON(注意买入,IF(AA2>BB2,BB2,AA2)-2,7),ALIGN1;
注意卖出:=REF(DD,1)=1 AND NOT(DD);
DRAWICON(注意卖出,IF(AA2<BB2,BB2,AA2)+6,8),ALIGN1;
 
解答如下:
RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,5,1);
J1:=3*K1-2*D1;
AA1:=EMA(J1,5);
AA2:=REF(AA1,1);
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
DD:=AA1>AA2 AND BB1>BB2;
注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址