• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺买不亏这个指标改成同花顺选股公式

常见公式 第一股票指标公式网 3个月前 (11-04) 10次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师将同花顺买不亏这个指标改成同花顺选股公式。谢谢

Var2:=LLV(LOW,33);
Var3:=HHV(HIGH,21);
Var4:=EMA((CLOSE-Var2)/(Var3-Var2)*100,20)*0.998;
短线通道:20,colorgreen; 短线顶部:85,colorff00ff;
强弱分界:50,color00ffff;
DRAWTEXT(FILTER(CLOSE>0,100),15,’安全区’),colorwhite;
短线:=EMA(0.667*REF(Var4,1)+0.333*Var4,1);
STICKLINE(短线>=REF(短线,1),短线+0.5,短线-1,6,0),colorred,linethick2;
STICKLINE(短线<REF(短线,1),短线+0.5,短线-1,6,0),color00ff00;
STICKLINE(短线通道>短线,短线通道,短线,7,0),color00ffff, linethick3;
DRAWTEXT(CROSS(短线,短线通道) ,短线+1,’买不亏’),colorff00ff;
 

 
解答如下:
Var2:=LLV(LOW,33);
Var3:=HHV(HIGH,21);
Var4:=EMA((CLOSE-Var2)/(Var3-Var2)*100,20)*0.998;
短线:=EMA(0.667*REF(Var4,1)+0.333*Var4,1);
买不亏:CROSS(短线,20);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址