• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大盘顶底公式中抄底信号发出的选股预警公式

常见公式 第一股票指标公式网 3周前 (11-04) 7次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师写一个该大盘顶底公式中抄底信号发出的选股预警公式,谢谢!
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
短期趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
中期趋势:EMA(Q3, 3),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(中期趋势, 短期趋势) AND REF(短期趋势,1)>80, REF(短期趋势,3), ‘▼逢高派发’), COLOR00FF00,LINETHICK5;
▲逢低关注: DRAWTEXT(REF(CROSS(中期趋势,短期趋势),82) AND 中期趋势>1.3*短期趋势,短期趋势,’▲逢低关注’), COLOR00FFFF, LINETHICK1;
▲抄底: DRAWTEXT(REF(CROSS(短期趋势,中期趋势),1) AND 短期趋势>1.3*中期趋势,中期趋势,’▲抄底’),COLORBLUE,LINETHICK1;
VAR3:=PEAKBARS(3,5,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),COLORGREEN, LINETHICK2;
DRAWTEXT(顶A=50,45,’小 心’),COLOR00FF00;
 
 
解答如下:
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2,9,1);
Q4:=SMA(Q3,3,1);
短期趋势:=3*Q3-2*Q4;
中期趋势:=EMA(Q3,3);
▲抄底:REF(CROSS(短期趋势,中期趋势),1) AND 短期趋势>1.3*中期趋势;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址