• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

换手率柱状体指标

常见公式 第一股票指标公式网 4周前 (11-04) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

麻烦老师做一个同花顺版和大智慧版换手率柱状体副图指标,谢谢!
 
解答如下:
换手: VOL/CAPITAL*100;
Var7:=SUM(换手,30);
Var8:=LLV(INDEXL,5);
Var9:=HHV(INDEXH,5);
VarA:=EMA((INDEXC-Var8)/(Var9-Var8)*100,4);
VarB:=MA(EMA(0.667*REF(VarA,1)+0.333*VarA,2),9);
VarC:=MA(VarB,30);
本盘亿股: CAPITAL/1000000;
V5: MA(VOL,5)*2;
V13: MA(VOL,13)*2;
CROSS(VarB,VarC) AND VarC<29;
STICKLINE(VOL AND BETWEEN(换手,0,5),0,VOL,9,0),colorFF1100;
STICKLINE(VOL AND BETWEEN(换手,0,5),0,VOL,8,0),colorFF2200;
STICKLINE(VOL AND BETWEEN(换手,0,5),0,VOL,7,0),colorFF3300;
STICKLINE(VOL AND BETWEEN(换手,0,5),0,VOL,6,0),colorFF4400;
STICKLINE(VOL AND BETWEEN(换手,0,5),0,VOL,5,0),colorFF5500;
STICKLINE(VOL AND BETWEEN(换手,0,5),0,VOL,4,0),colorFF6600;
STICKLINE(VOL AND BETWEEN(换手,0,5),0,VOL,3,0),colorFF7700;
STICKLINE(VOL AND BETWEEN(换手,0,5),0,VOL,2,0),colorFF8800;
STICKLINE(VOL AND BETWEEN(换手,0,5),0,VOL,1,0),colorFF9900;
STICKLINE(VOL AND BETWEEN(换手,5,10),0,VOL,9,0),color333300;
STICKLINE(VOL AND BETWEEN(换手,5,10),0,VOL,8,0),color444400;
STICKLINE(VOL AND BETWEEN(换手,5,10),0,VOL,7,0),color555500;
STICKLINE(VOL AND BETWEEN(换手,5,10),0,VOL,6,0),color666600;
STICKLINE(VOL AND BETWEEN(换手,5,10),0,VOL,7,0),color777700;
STICKLINE(VOL AND BETWEEN(换手,5,10),0,VOL,6,0),color888800;
STICKLINE(VOL AND BETWEEN(换手,5,10),0,VOL,5,0),color999900;
STICKLINE(VOL AND BETWEEN(换手,5,10),0,VOL,4,0),coloraaaa00;
STICKLINE(VOL AND BETWEEN(换手,5,10),0,VOL,3,0),colorbbbb00;
STICKLINE(VOL AND BETWEEN(换手,5,10),0,VOL,2,0),colorcccc00;
STICKLINE(VOL AND BETWEEN(换手,5,10),0,VOL,1,0),colordddd00;
STICKLINE(VOL AND BETWEEN(换手,10,20),0,VOL,9,0),color003333;
STICKLINE(VOL AND BETWEEN(换手,10,20),0,VOL,8,0),color004444;
STICKLINE(VOL AND BETWEEN(换手,10,20),0,VOL,7,0),color005555;
STICKLINE(VOL AND BETWEEN(换手,10,20),0,VOL,6,0),color006666;
STICKLINE(VOL AND BETWEEN(换手,10,20),0,VOL,7,0),color007777;
STICKLINE(VOL AND BETWEEN(换手,10,20),0,VOL,6,0),color008888;
STICKLINE(VOL AND BETWEEN(换手,10,20),0,VOL,5,0),color009999;
STICKLINE(VOL AND BETWEEN(换手,10,20),0,VOL,4,0),color00aaaa;
STICKLINE(VOL AND BETWEEN(换手,10,20),0,VOL,3,0),color00bbbb;
STICKLINE(VOL AND BETWEEN(换手,10,20),0,VOL,2,0),color00cccc;
STICKLINE(VOL AND BETWEEN(换手,10,20),0,VOL,1,0),color00dddd;
STICKLINE(VOL AND BETWEEN(换手,20,30),0,VOL,9,0),color000055;
STICKLINE(VOL AND BETWEEN(换手,20,30),0,VOL,8,0),color000066;
STICKLINE(VOL AND BETWEEN(换手,20,30),0,VOL,7,0),color000077;
STICKLINE(VOL AND BETWEEN(换手,20,30),0,VOL,6,0),color000088;
STICKLINE(VOL AND BETWEEN(换手,20,30),0,VOL,5,0),color000099;
STICKLINE(VOL AND BETWEEN(换手,20,30),0,VOL,4,0),color0000aa;
STICKLINE(VOL AND BETWEEN(换手,20,30),0,VOL,3,0),color0000bb;
STICKLINE(VOL AND BETWEEN(换手,20,30),0,VOL,2,0),color0000cc;
STICKLINE(VOL AND BETWEEN(换手,20,30),0,VOL,1,0),color0000dd;
STICKLINE(VOL AND BETWEEN(换手,30,40),0,VOL,9,0),color550055;
STICKLINE(VOL AND BETWEEN(换手,30,40),0,VOL,8,0),color660066;
STICKLINE(VOL AND BETWEEN(换手,30,40),0,VOL,7,0),color770077;
STICKLINE(VOL AND BETWEEN(换手,30,40),0,VOL,6,0),color880088;
STICKLINE(VOL AND BETWEEN(换手,30,40),0,VOL,5,0),color990099;
STICKLINE(VOL AND BETWEEN(换手,30,40),0,VOL,4,0),coloraa00aa;
STICKLINE(VOL AND BETWEEN(换手,30,40),0,VOL,3,0),colorbb00bb;
STICKLINE(VOL AND BETWEEN(换手,30,40),0,VOL,2,0),colorcc00cc;
STICKLINE(VOL AND BETWEEN(换手,30,40),0,VOL,1,0),colordd00dd;
STICKLINE(VOL AND 换手>40,0,VOL,9,0),color555555;
STICKLINE(VOL AND 换手>40,0,VOL,8,0),color666666;
STICKLINE(VOL AND 换手>40,0,VOL,7,0),color777777;
STICKLINE(VOL AND 换手>40,0,VOL,6,0),color888888;
STICKLINE(VOL AND 换手>40,0,VOL,5,0),color999999;
STICKLINE(VOL AND 换手>40,0,VOL,4,0),coloraaaaaa;
STICKLINE(VOL AND 换手>40,0,VOL,3,0),colorbbbbbb;
STICKLINE(VOL AND 换手>40,0,VOL,2,0),colorcccccc;
STICKLINE(VOL AND 换手>40,0,VOL,1,0),colordddddd;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址