• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

(吸拉派落)改成同花顺用的

常见公式 第一股票指标公式网 3个月前 (11-04) 8次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

M1 := EMA( CLOSE, 9 );
M2 := EMA( CLOSE, 18 );
MD : M1 – M2, COLORWHITE, LINETHICK3;
MM := EMA( MD, 3 );
吸 : IF( MD >= MM AND MD < 0, MD, DRAWNULL ), COLORLIRED, LINETHICK3;
拉 : IF( MD >= MM AND MD >= 0, MD, DRAWNULL ), COLORRED, LINETHICK3;
派 : IF( MD < MM AND MD >= 0, MD, DRAWNULL ), COLORGREEN, LINETHICK3;
落 : IF( MD < MM AND MD < 0, MD, DRAWNULL ), COLORWHITE, LINETHICK3;
 
 
解答如下:
M1 := EMA( CLOSE, 9 );
M2 := EMA( CLOSE, 18 );
MD : M1 – M2, COLORWHITE, LINETHICK3;
MM := EMA( MD, 3 );
PARTLINE(MD,MD >= MM AND MD < 0,RGB(255,120,120)), LINETHICK3;
PARTLINE(MD,MD >= MM AND MD >= 0,RGB(250,0,0)), LINETHICK3;
PARTLINE(MD,MD < MM AND MD >= 0,RGB(0,250,0)), LINETHICK3;
PARTLINE(MD,MD < MM AND MD < 0,RGB(230,230,230)), LINETHICK3;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址