• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

做下公式中ST上穿UP的选股及预警

常见公式 第一股票指标公式网 3个月前 (11-05) 10次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

N:=18;
均价:=(2*C+(H-L)/2+L+o)/4;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=(均价+价差);
bov:=SUM(IF(实价>均价,VOL,IF(实价<均价,-VOL,0)),0);
ST:bov/ma(ma(MA(bov,8),8),8)*100,COLORWHITE;
M5:ema(ST,4),COLORAAAA00;
MM:=EMA(ST,64),COLORCYAN;
I0:=(Ema(MM,3)+Ema(MM,6)+EMA(MM,12)+EMA(MM,24))/4;
i1:=REF(i0,1);
生命线:(I0+I1)/2,COLORRED,LINETHICK;
STICKLINE(i0<i1,i1,i0,10,0),COLOR00bb00;
STICKLINE(I0>=I1,I1,I0,10,0),COLORRED;

MID:MA(ST,n),COLORYELLOW;
UP:MID+2*STD(ST,n),COLORRED;
DN:MID-2*STD(ST,n),COLORRED;
STICKLINE(C>0,100,100,5,0),COLORGRAY;

 
解答如下:
N:=18;
均价:=(2*C+(H-L)/2+L+O)/4;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=(均价+价差);
BOV:=SUM(IF(实价>均价,VOL,IF(实价<均价,-VOL,0)),0);
ST:=BOV/MA(MA(MA(BOV,8),8),8)*100;
MID:=MA(ST,N);
UP:=MID+2*STD(ST,N);
CROSS(ST,UP);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址