• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

抄底指标,改写选股公式

常见公式 第一股票指标公式网 3周前 (11-05) 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

源码如下,请老师帮助改写成选股公式,能选出当天或是N天内出现红色抄底信号的个股,谢谢!

VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),7)+5;
VAR03:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),18)+5;
CROSS(VAR03,VAR02)=1 AND CROSS(VAR01,VAR02)=1 AND HHV(VAR02,12)<26,COLORMAGENTA;
 

 
解答如下:
VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),7)+5;
VAR03:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),18)+5;
CROSS(VAR03,VAR02)=1 AND CROSS(VAR01,VAR02)=1 AND HHV(VAR02,12)<26 OR COUNT(CROSS(VAR03,VAR02)=1 AND CROSS(VAR01,VAR02)=1 AND HHV(VAR02,12)<26,10)>=1;;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址