• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将涨停回马枪之"出警"做成预警公式

常见公式 第一股票指标公式网 3周前 (11-05) 7次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请高手将涨停回马枪之"出警"做成预警公式 谢谢

均价线:=AMOUNT/V/100;
C2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,0,0.5,3,0),COLORYELLOW;
DRAWTEXT(涨停,0.7,’涨停’),COLORYELLOW;
MA13:=MA(C,13),COLORGRAY;
MA21:=MA(C,21),COLORWHITE;
支撑线:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
STICKLINE(PP2 AND HH,0,0.5,3,0),COLORRED;
STICKLINE(PP AND HH,0,0.5,3,0),COLORRED;
STICKLINE(PP3 AND HH,0,0.5,3,0),COLORRED;
DRAWTEXT(PP2 AND HH,0.7,’警’),COLORRED;
DRAWTEXT(PP AND HH,0.7,’警’),COLORRED;
DRAWTEXT(PP3 AND HH,0.7,’警’),COLORRED;
A:=SMA(L,4,3) ;
绿色买入:=IF (((A AND REF(PP,1) AND HH) OR (A AND REF(PP3,1) AND HH)),1,0 );
STICKLINE(A AND REF(PP,1) AND HH ,0,0.9,2,0),COLORGREEN;
DRAWICON(A AND REF(PP,1) AND HH,1,1);
STICKLINE(A AND REF(PP3,1) AND HH ,0,0.9,2,0)COLORGREEN;
DRAWICON(A AND REF(PP3,1) AND HH,1,1);
 

 
解答如下:
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
震仓线:=45;
震仓线2:=50;
抄底线:=20;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
XG:(PP2 AND HH) OR (PP AND HH) OR (PP3 AND HH);

 

{有信号了}

 涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
震仓线:=45;
震仓线2:=50;
抄底线:=20;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
XG:PP2 AND HH OR PP AND HH OR PP3 AND HH;

 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址