• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

底部改通达信选股公式

常见公式 第一股票指标公式网 3周前 (11-05) 5次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

当天出现信号底部不管无论大底小底中底都行。谢谢

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
MACD: VAR6*5,COLORSTICK ,LINETHICK2 ;
提醒: STICKLINE(VAR6<=-6,0,-25,5,0), COLOR88B7EA ;
关注: STICKLINE(VAR6<=-8,5,25,7,0) ;
出击: STICKLINE(VAR6<=-10,80,100,5,0), COLORYELLOW;
警戒雷达: IF(VAR6<-6,20,0),LINETHICK3 , COLORFF0000;
引导雷达: STICKLINE(VAR6<=-10,65,35,4,0);
制导雷达: STICKLINE(VAR6<=-10,40,0,4,0), COLORRED;
发射: STICKLINE(VAR6<=-10,80,30,3,0), COLORGREEN;
导弹: STICKLINE(VAR6<=-10,80,60,3,0), COLORWHITE;
K: SMA(VAR1,3,1), COLORGREEN;
D: SMA(K,3,1), COLORYELLOW;
J: 3*K-2*D, COLORWHITE;
底: 20,LINETHICK1 , COLOR77AA1A;
入顶: 80,LINETHICK1 , COLOR9966FF;
大顶: 100,LINETHICK1 ,COLOR22A6E6;
 

 
解答如下:
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
提醒: VAR6<=-6 OR VAR6<=-8 OR VAR6<=-10;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址