• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把公式改为分时预警公式,条件是出现笑脸预警

常见公式 第一股票指标公式网 3周前 (11-05) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

公式源码如下:
A1:=AMOUNT/VOL/100;
A2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
A3:=SUM(AMOUNT,40)/A1/100;
A4:=SUM(AMOUNT,80)/A1/100;
B1:=DMA(A2,VOL/A3);
B2:=DMA(A2,VOL/A4);
B3:=(CLOSE-B1)/B1*100;
B4:=(CLOSE-B2)/B2*100;
控盘:1,COLORYELLOW,LINETHICK1;
高点:5,,COLORFF6600;
风险:-1,COLORGREEN,LINETHICK2;
低点:-4,COLORCCFF33;
现价:C,NODRAW;
分时确认:MA(REF(HHV(C,60),1),2),NODRAW;
均价:SUM(现价*V,240)/SUM(V,240),COLORYELLOW,NODRAW;
回调认同:EMA(EXPMA(C,20),13),NODRAW;
分时压力:MA(REF(HHV(C,30),1),2),NODRAW;
分时支撑:MA(REF(LLV(C,30),1),2),NODRAW;
STICKLINE(FILTER(C,60)>0,高点,低点,0.5,0),COLORRED;
STICKLINE(B4>0,0,B4,1,0),COLORYELLOW;
STICKLINE(B3>0,0,B3,1,0),COLORRED;
STICKLINE(B3<=0,0,B3,1,0),COLORGREEN;
Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
DRAWICON(CROSS((C/Q2),1.03),0.02,6);
STICKLINE(CROSS((C/Q2),1.03),0.02,0,4,0), , COLORYELLOW;
RSV:=(CLOSE-LLV(LOW,Q))/(HHV(HIGH,Q)-LLV(LOW,Q))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VAR2:=EMA(J,6);
VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR4:=SMA(VAR3,13,8);
VAR5:=CEILING(SMA(VAR4,13,8));
VAR6:="SSRP.MA1";
VAR7:="SSRP.MA2";
SIGNAL1:=CROSS(VAR5,VAR2) AND C>=均价;
SIGNAL2:=(CROSS(VAR5,VAR2) AND B3>0.6 AND C>=均价);
SIGNAL3:=(CROSS(VAR6,VAR7) AND B3>0.6 AND C>=均价);
 

解答如下:
Q:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))),1.05,0.95);
Q2:=IF(Q=0,MA(C,BARSCOUNT(C)),(SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C))));
CROSS((C/Q2),1.03);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址