• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大盘收盘价线和个股收盘价线叠加的公式

常见公式 第一股票指标公式网 3周前 (11-05) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

大盘收盘价和个股收盘价放在一起的,强弱一目了然,怎么编呀,放在一起价格相差太大无法显示,求助大家了!谢谢
 
解答如下:
C1:=EMA(INDEXC,500)/EMA(C,500);
D1:=INDEXO/C1;
D2:=INDEXH/C1;
D3:=INDEXL/C1;
D4:=INDEXC/C1;
SK:STICKLINE(D4>=REF(D4,1),D3,D2,0,0),COLORRED;
STICKLINE(D4>=REF(D4,1),D4,D1,2,0),COLOR0000DD;
STICKLINE(D4>=REF(D4,1),D4,D1,0,0),COLORRED;
STICKLINE(D4<REF(D4,1),D3,D2,0,0),COLORGREEN;
STICKLINE(D4<REF(D4,1),D4,D1,2,0),COLOR00FF00;
STICKLINE(D4<REF(D4,1),D4,D1,0,0),COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址