• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

龙飞凤舞里的“周金叉”做个预警

常见公式 第一股票指标公式网 2个月前 (11-05) 7次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

DRAWGBK((CLOSE > 0),COLORRGB(10,10,50),COLORRGB(10,10,10),1);
强弱分水岭:50,POINTDOT,colorgreen;
0,colorred,linethick0; 100,colorgreen,linethick1;
长j89:="kdj.j"(89,3,3),COLORffff00,linethick;
中j27:="kdj.j"(27,3,3),COLOR4080ff,linethick;
短j3:="kdj.j"(3,3,3),COLORaaaaaa,linethick;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),ColorFFFFFF,linethick1;
D:SMA(K,3,1)coloryellow,linethick1;
J9:3*K-2*D colorff00ff,linethick0;
FILLRGN(K>=D,K,D),Color4AFFFF;
FILLRGN(K<D,K,D),ColorFF8000;

Var0004:="KDJ.K#WEEK"(9,3,3);
Var0005:="KDJ.D#WEEK"(9,3,3);
Var0006:="KDJ.K#MONTH"(9,3,3);
Var0007:="KDJ.D#MONTH"(9,3,3);
周金叉:IF(CROSS(Var0004,Var0005),15,0)linestick, color0000ff;
月金叉:IF(CROSS(Var0006,Var0007),20,0)linestick, COLOReeFF00;
DRAWTEXT(周金叉,16,’周金叉’);
DRAWTEXT(月金叉,20,’月金叉’);
A1:="kdj.j"(3,3,3);
B1:="kdj.j"(9,3,3);
C1:="kdj.j"(27,3,3);
D1:="kdj.j"(89,3,3);
A2:=A1>ref(A1,1);
B2:=B1>ref(B1,1);
C2:=C1>ref(C1,1);
D2:=D1>ref(D1,1);
E1:="MACD.DIFF"(26,12,9);
DRAWTEXT(CROSS(k,d),k-8,’买’),ColorFFFF00;
DRAWTEXT(CROSS(d,k),k+8,’逃’),ColorFF00FF;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
STICKLINE(VAR9>VARA,VAR9,VARA,5,0),COLORRED;
STICKLINE(VAR9<=VARA,VAR9,VARA,5,0),COLORGREEN;
AA:20,ColorFF8000;
BB:80,ColorFF0080;
RSV:= (CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
FASTK:=SMA(RSV,5,1);
K:=SMA(FASTK,5,1);
D:=SMA(K,3,1);
AA1:=K-REF(K,1);
STICKLINE(AA1>0,REF(K,1),K,5,0),COLOR8000FF;
STICKLINE(AA1<=0,REF(K,1),K,5,0),COLORFFFF00;
xg:((VAR9>VARA)-(VAR9<=VARA)>0 AND (VAR9>VARA)>(VAR9<=VARA))*9,ColorFFFFFF,linethick2;

 

解答如下:
Var0004:="KDJ.K#WEEK"(9,3,3);
Var0005:="KDJ.D#WEEK"(9,3,3);
周金叉:CROSS(Var0004,Var0005),
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址