• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把一阳穿三线公式中(买入)改为选股公式

常见公式 第一股票指标公式网 3个月前 (11-06) 12次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

MA2:=EMA(C,2);
MA5:EMA(C,5);
MA10:EMA(C,10);
MA20:EMA(C,20);
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA10),MA20);
L1:=MIN(MIN(MA5,MA10),MA20);
一阳穿三线:= H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
STICKLINE(一阳穿三线,O,C,2,0),coloryellow;
DRAWTEXT(一阳穿三线,L*0.99, ‘买入’),colorgreen
 
解答如下:
MA2:=EMA(C,2);
MA5:=EMA(C,5);
MA10:=EMA(C,10);
MA20:=EMA(C,20);
YCX:=MA5>=REF(MA5,1);
H1:=MAX(MAX(MA5,MA10),MA20);
L1:=MIN(MIN(MA5,MA10),MA20);
一阳穿三线: H1<C AND O<L1 AND YCX AND MA2>REF(MA2,1);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址