• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

底部均线发散且MACD金叉的选股公式

常见公式 第一股票指标公式网 3周前 (11-06) 6次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

编个在底部10日,20日,30日均线发散,且MACD在0轴附近金叉的选股公式
 

解答如下:
A1:=MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,30)>REF(MA(C,30),1);
A2:=REF(MA(C,30),1)=LLV(MA(C,30),20);
A3:=MACD.MACD>=-0.2 AND MACD.MACD<=0.2 AND CROSS(MACD.DIF,MACD.DEA);
XG:A1 AND A2 AND A3;

 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址