• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

同花顺薛丝2通道公式

常见公式 第一股票指标公式网 3周前 (11-06) 13次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

求老师帮忙写一个主图中既有薛丝2通道 又有 5 10 20 30 60 120 240 均线的公式 谢谢
 
解答如下:
//参数(显示(0,2,0)
DRAWGBKLAST(CLOSE>0,STRIP(RGB(90,90,90),RGB(60,60,60),1));
IF 显示=0 OR 显示=1THEN BEGIN
N:=102;M:=7;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AA*N/100,COLORffff00;
通道2:AA*(200-N)/100,COLOR00ffff;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD,COLOR009fff;
通道4:(1-M/100)*DD,COLOR0000ff;
END;
STICKLINE(CLOSE>0 ,CLOSE,OPEN,10,0),color000000;
STICKLINE(OPEN>CLOSE ,CLOSE ,OPEN,9,0 ),COLOR999900;
STICKLINE(OPEN>CLOSE ,CLOSE ,OPEN,8,0 ),COLORbbbb00;
STICKLINE(OPEN>CLOSE ,CLOSE ,OPEN,6,0 ),COLORcccc00;
STICKLINE(OPEN>CLOSE ,CLOSE ,OPEN,4,0 ),COLORdddd00;
STICKLINE(OPEN>CLOSE ,CLOSE ,OPEN,2,0 ),COLOReeee00;
STICKLINE(OPEN>CLOSE ,HIGH,LOW,1 ,0 ),COLORffff00;
STICKLINE(CLOSE>=OPEN ,CLOSE,OPEN,9,0) ,COLOR000099;
STICKLINE(CLOSE>=OPEN ,CLOSE,OPEN,8,0) ,COLOR0000bb;
STICKLINE(CLOSE>=OPEN ,CLOSE,OPEN,6,0) ,COLOR0000cc;
STICKLINE(CLOSE>=OPEN ,CLOSE,OPEN,4,0) ,COLOR0000dd;
STICKLINE(CLOSE>=OPEN ,CLOSE,OPEN,2,0) ,COLOR0000ee;
STICKLINE(CLOSE>=OPEN ,HIGH,LOW,1,0 ),COLOR0000FF;
IF 显示=0 OR 显示=2 THEN BEGIN
MA5:MA(C,5),COLORffffff;
MA10:MA(C,10),COLORff00ff;
MA20:MA(C,20),COLOR99ff00;
MA30:MA(C,30),COLOR0055ff;
MA60:MA(C,60),COLOR00ff33;
MA120:MA(C,120),COLOR3399ff;
MA250:MA(C,250),COLORffcc66;
END;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址