• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

鉴定一个这个发现机构入场指标是不是有未来函数,指标有没有飘移

常见公式 第一股票指标公式网 3个月前 (11-06) 14次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

VAR4:=MA(CLOSE,5);
VAR5:=MA(CLOSE,10);
VAR6:=MA(CLOSE,30);
VAR7:=MA(CLOSE,60);
VAR8:=EMA(COST(85),7);
VAR9:=EMA(COST(15),7);
VARA:=(SUM(((CLOSE * VOL) * 100),4) / SUM((VOL * 100),4));
VARB:=(INTPART((VARA * 100)) / 100);
VARC:=(SUM(((CLOSE * VOL) * 100),7) / SUM((VOL * 100),7));
VARD:=(INTPART((VARC * 100)) / 100);
VARE:=(SUM(((CLOSE * VOL) * 100),28) / SUM((VOL * 100),28));
VARF:=(INTPART((VARE * 100)) / 100);
短线趋势:(EMA(CLOSE,5) – EMA(CLOSE,10));
中线趋势:EMA(短线趋势,9);
VAR10:=((0 – ((100 * (HHV(CLOSE,5) – CLOSE)) / (HHV(CLOSE,5) – LLV(LOW,5)))) + 100);
VAR11:=((0 – ((100 * (HHV(CLOSE,10) – CLOSE)) / (HHV(CLOSE,10) – LLV(LOW,10)))) + 100);
VAR12:=((0 – ((100 * (HHV(CLOSE,20) – CLOSE)) / (HHV(CLOSE,20) – LLV(LOW,20)))) + 100);
VAR13:=((0 – ((100 * (HHV(CLOSE,30) – CLOSE)) / (HHV(CLOSE,30) – LLV(LOW,30)))) + 100);
VAR14:=REF(中线趋势,1);
VAR15:=中线趋势;
VAR16:=(VAR15 – VAR14);
VAR17:=REF(短线趋势,1);
VAR18:=短线趋势;
VAR19:=(VAR18 – VAR17);
VAR1A:=OPEN;
VAR1B:=CLOSE;
发现机构入场:IF((((((((VAR1A <= VAR4) AND (VAR1A <= VAR5)) AND (VAR1A <= VAR6)) AND (VAR1B >= VAR4)) AND (VAR1B >= VARF)) AND (VAR16 > 0)) AND (VAR19 > 0)),0.5,0),LINETHICK2,color66FF00;
短线指标:IF(((((CROSS(短线趋势,中线趋势) AND (短线趋势 < 0)) AND (中线趋势 < (0 – 0.2))) AND (VAR11 > 45)) AND (VAR16 > 0)),0.3,0.1),color66FF00;
 
 
解答如下:
COST(85) 表示85%获利盘的价格是多少
即有85%的持仓量在该价格以下,其余15%在该价格以上,为套牢盘
该函数仅对日线分析周期比较有效
如果这样都算未来函数,那么,所有指标都是未来函数了
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址