• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

RSI6 >80 ,RSI12 >70 , RSI24 > 60, 同时KDJ的J>85的选股公

常见公式 第一股票指标公式网 3周前 (11-06) 7次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

网友求助:

 

求老师帮写同花顺选股公式 股友提问要求RSI6 >80 ,RSI12 >70 , RSI24 > 60, 同时KDJ的J>85 菜鸟谢了

 

解答如下:

LC:=REF(CLOSE,1);
RSI$1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI$2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI$3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
k:=SMA(RSV,3,1);
d:=SMA(k,3,1);
j:=3*k-2*d;
SELECT RSI$1>80 AND RSI$2>70 AND RSI$3>60 AND j>85;
 

 

 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址