• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把两个选股公式合成一个预警选股公式源码

常见公式 第一股票指标公式网 3个月前 (11-06) 66次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

突破箱体选股公式源码:
KK:=IF(H=HHV(H,3),H,L);
KK0:=CONST(MAX(TROUGHBARS(KK,15,1),PEAKBARS(KK,15,1)));
前期大箱顶:=IF(CURRBARSCOUNT<KK0+2,CONST((PEAK(KK,15,1))),DRAWNULL);
前期大箱底:=IF(CURRBARSCOUNT<KK0+2,CONST((TROUGH(KK,15,1))),DRAWNULL);
C>前期大箱顶 AND REF(C,1)<前期大箱顶;

周金叉共振选股源码:
周K:="KDJ.K#WEEK";
周D:="KDJ.D#WEEK";
周金叉:=CROSS(周K,周D);
周DIFF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK";
周DIF金叉:=CROSS(周DIFF,周DEA);
周金叉 AND 周DIF金叉;


解答如下:
KK:=IF(H=HHV(H,3),H,L);
KK0:=CONST(MAX(TROUGHBARS(KK,15,1),PEAKBARS(KK,15,1)));
前期大箱顶:=IF(CURRBARSCOUNT<KK0+2,CONST((PEAK(KK,15,1))),DRAWNULL);
前期大箱底:=IF(CURRBARSCOUNT<KK0+2,CONST((TROUGH(KK,15,1))),DRAWNULL);
周K:="KDJ.K#WEEK";
周D:="KDJ.D#WEEK";
周金叉:=CROSS(周K,周D);
周DIFF:="MACD.DIF#WEEK";
周DEA:="MACD.DEA#WEEK";
周DIF金叉:=CROSS(周DIFF,周DEA);
XG:C>前期大箱顶 AND REF(C,1)<前期大箱顶 AND 周金叉 AND 周DIF金叉;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址