• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“分时跟庄”副图 修改为飞狐软件可用

常见公式 第一股票指标公式网 3个月前 (11-06) 10次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 

 

网友求助:

 

DIFF:=((EMA(CLOSE,12)-EMA(CLOSE,26))*20)*100;
DEA:=EMA(DIFF,9);
DRAWBAND(DIFF,RGB(255,168,0),DEA,RGB(0,168,168));
KKK:=60;
DRAWTEXT(ISLASTBAR,95,’ ■ 姜黄–筹码量’),COLOR0A40FC;
DRAWTEXT(ISLASTBAR,84,’ ■ 粉柱–高度控盘’),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,73,’ ■ 红柱–主力控盘’),COLOR0000FF;
DRAWTEXT(ISLASTBAR,62,’ ■ 白柱–无庄控盘’),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,51,’ ■ 绿柱–主力出货’),COLOR00FF00;
DRAWTEXT(ISLASTBAR,40,’ ■ 黄尖–开始控盘’),COLOR00FFFF;
DRAWTEXT(ISLASTBAR,29,’ ■ 淡红–渐强走势’),COLOR4B50F8;
DRAWTEXT(ISLASTBAR,18,’ ■ 深红–超强走势’),COLOR4F06C8;
DRAWTEXT(ISLASTBAR,7,’ ■ 青柱–开始变盘’),COLORFFFF00;
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,KKK*控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄:=IF(控盘<0,控盘,0);
开始控盘:IF(A10,100,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,KKK*控盘,0,1,0),COLORRED;
有庄:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,KKK*控盘,0,1,0),COLORFF00FF;
高控:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,KKK*控盘,0,1,0),COLOR00FF00;
出货:=IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0);
L1:=(EMA(CLOSE,3) – EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2;
变盘:=CROSS(L1,L2) AND L5;
STICKLINE(变盘,-8,0,2,0),COLORFFFF00;
DIFL:=EMA(V,12)-EMA(V,26);
DIF:=EMA(C,12)-EMA(C,26);
BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
四天:=REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
三天:=REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
强势:=KKK*IF(DIFF>DEA,DIFF,0);
STICKLINE(强势,-8,0,2,0),COLOR4F06C8;
渐强:=KKK*IF(DIFF>DEA AND DIFF<0,DIFF,0);
STICKLINE(渐强,-8,0,2,0),COLOR4B50F8;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWICON(FILTER(CROSS(K,D) AND D<26,6),2,1);
AZ5:=SMA(ABS(LOW-REF(LOW,1)),3,1)/SMA(MAX(LOW-REF(LOW,1),0),3,1)*100;
AZ6:=EMA(IF(CLOSE*1.3,AZ5*10,AZ5/10),3);
AZ10:=EMA(IF(LOW<=LLV(LOW,29),(AZ6+HHV(AZ6,37)*2)/2,0),3)/8888*IF(MA(CLOSE,90),1,0);
筹码:IF(AZ10>100,100,AZ10*0.1),COLOR0A40FC,LINETHICK2;
STICKLINE(KKK*筹码,0,30*筹码,6,0)*DATE<=1070615,COLOR00EEFF;
STICKLINE(KKK*筹码,0,25*筹码,6,0)*DATE<=1070615,COLOR00BBFF;
STICKLINE(KKK*筹码,0,20*筹码,6,0)*DATE<=1070615,COLOR0099FF;
STICKLINE(KKK*筹码,0,15*筹码,6,0)*DATE<=1070615,COLOR0066FF;
STICKLINE(KKK*筹码,0,10*筹码,6,0)*DATE<=1070615,COLOR0000FF;

解答如下:

DIFF:=((EMA(CLOSE,12)-EMA(CLOSE,26))*20)*100;
DEA:=EMA(DIFF,9);
FILLRGN(DIFF>DEA,DIFF,DEA),COLOR009cFF;
FILLRGN(DIFF<DEA,DIFF,DEA),COLOR9c9c00;
KKK:=60;
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,KKK*控盘,0,4,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄:=IF(控盘<0,控盘,0);
开始控盘:IF(A10,100,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,KKK*控盘,0,4,0),COLORRED;
有庄:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,KKK*控盘,0,4,0),COLORFF00FF;
高控:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,KKK*控盘,0,4,0),COLOR00FF00;
出货:=IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0);
L1:=(EMA(CLOSE,3) – EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2;
变盘:=CROSS(L1,L2) AND L5;
STICKLINE(变盘,-8,0,6,0),COLORFFFF00;
DIFL:=EMA(V,12)-EMA(V,26);
DIF:=EMA(C,12)-EMA(C,26);
BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
四天:=REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
三天:=REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
强势:=KKK*IF(DIFF>DEA,DIFF,0);
STICKLINE(强势,-8,0,6,0),COLOR4F06C8;
渐强:=KKK*IF(DIFF>DEA AND DIFF<0,DIFF,0);
STICKLINE(渐强,-8,0,6,0),COLOR4B50F8;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWICON(FILTER(CROSS(K,D) AND D<26,6),2,1);
AZ5:=SMA(ABS(LOW-REF(LOW,1)),3,1)/SMA(MAX(LOW-REF(LOW,1),0),3,1)*100;
AZ6:=EMA(IF(CLOSE*1.3,AZ5*10,AZ5/10),3);
AZ10:=EMA(IF(LOW<=LLV(LOW,29),(AZ6+HHV(AZ6,37)*2)/2,0),3)/8888*IF(MA(CLOSE,90),1,0);
筹码:IF(AZ10>100,100,AZ10*0.1),COLOR0A40FC,LINETHICK2;
STICKLINE(KKK*筹码,0,30*筹码,6,0),COLOR00EEFF;
STICKLINE(KKK*筹码,0,25*筹码,6,0),COLOR00BBFF;
STICKLINE(KKK*筹码,0,20*筹码,6,0),COLOR0099FF;
STICKLINE(KKK*筹码,0,15*筹码,6,0),COLOR0066FF;
STICKLINE(KKK*筹码,0,10*筹码,6,0),COLOR0000FF;

DRAWTEXTEX(1,0,10,0,’■ 姜黄–筹码量’),COLOR0A40FC;
DRAWTEXTEX(1,0,10,0,’\n \n■ 粉柱–高度控盘’),COLORMAGENTA;
DRAWTEXTEX(1,0,10,0,’\n \n \n■ 红柱–主力控盘’),COLOR0000FF;
DRAWTEXTEX(1,0,10,0,’\n \n \n \n■ 白柱–无庄控盘’),COLORFFFFFF;
DRAWTEXTEX(1,0,10,0,’\n \n \n \n \n■ 绿柱–主力出货’),COLOR00FF00;
DRAWTEXTEX(1,0,10,0,’\n \n \n \n \n \n■ 黄尖–开始控盘’),COLOR00FFFF;
DRAWTEXTEX(1,0,10,0,’\n \n \n \n \n \n \n■ 淡红–渐强走势’),COLOR4B50F8;
DRAWTEXTEX(1,0,10,0,’\n \n \n \n \n \n \n \n■ 深红–超强走势’),COLOR4F06C8;
DRAWTEXTEX(1,0,10,0,’\n \n \n \n \n \n \n \n \n■ 青柱–开始变盘’),COLORFFFF00;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址