• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“红区MACD” 副图 修改 成 飞狐 软件 可用

常见公式 第一股票指标公式网 3个月前 (11-06) 14次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

DIF:EMA(CLOSE,223)-EMA(CLOSE,479);
DEA:EMA(DIF,135);
MACD:(DIF-DEA)*2,COLORSTICK;
AA:DIF,COLORBLUE,LINETHICK2;
AA升:IF(AA>REF(AA,1),AA,DRAWNULL),COLORRED,LINETHICK2;
AA平:IF(AA<REF(AA,1),AA,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DEA,2);
STICKLINE(MACD<REF(MACD,1) AND MACD>0,MACD-0.05,MACD,0.1,0),COLORYELLOW;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,MACD+0.05,MACD,0.1,0),COLORWHITE;
 
 
解答如下:
DIF:EMA(CLOSE,223)-EMA(CLOSE,479);
DEA:EMA(DIF,135);
MACD:(DIF-DEA)*2,COLORSTICK;
AA:DIF,COLORBLUE,LINETHICK2;
AA升:partline(AA>REF(AA,1),AA),COLORRED,LINETHICK2;
AA平:partline(AA<REF(AA,1),AA),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DEA,2);
STICKLINE(MACD<REF(MACD,1) AND MACD>0,MACD-0.05,MACD,0.1,0),COLORYELLOW;
STICKLINE(MACD>REF(MACD,1) AND MACD<0,MACD+0.05,MACD,0.1,0),COLORWHITE;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址