• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“机不可失”主图 的 机不可失 一鸣惊人 选股公式

常见公式 第一股票指标公式网 3周前 (11-06) 9次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

v1:=ma(c,5),color00ffff;
DIFF:= EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:= EMA(DIFF,27);
MACD:= 2*(DIFF-DEA);
r1:=cross(diff,dea);
r2:=macd>ref(macd,1);
r3:=ma(c,5)>=ma(c,10);
r4:=ma(v,5)>=ma(v,34);
r5:=v<ma(v,34)*3;
r6:=BARSLAST(r1)<3;
r7:=ma(c,10)>ma(c,30);
r8:=ma(c,30)>ref(ma(c,30),1);
买入:STICKLINE(r1 and r2 and r3 and r4 and r5 and
r6,v1,v1+0.5,8,0),colorf0f000;
drawtext(r1 and r2 and r3 and r4 and r5 and
r6,v1+1.2,’╭★╯\n一\n鸣\n惊\n人’),colorf00ff0;
RSV:= (HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
LWR1:=SMA(RSV,5,1);
LWR2:=SMA(LWR1,3,1);
DRAWICON(cross(lwr1,lwr2),v1,15);
Var1:=EMA(CLOSE,3)-EMA(CLOSE,6)-(EMA(CLOSE,6)-EMA(CLOSE,12))*(-100);
Var2:=EMA(Var1,3);
Var3:=EMA(CLOSE,3)-EMA(CLOSE,6)-(EMA(CLOSE,24)-EMA(CLOSE,36))*(-100);
Var4:=EMA(Var3,9);
Var5:=CROSS(Var1,Var2);
Var6:=CROSS(Var2,Var1);
熊妹: STICKLINE(Var6,OPEN,CLOSE,10,0),colorFF0000;
牛哥: STICKLINE(Var5,OPEN,CLOSE,10,0),COLORCC49FA;
强弱线:DMA(EMA(CLOSE,10),SUM(VOL,5)/3/CAPITAL),COLORRED,linethick1;
DRAWTEXT(sysparam(2)=BARPOS,c,’股市日记:《自愈自乐篇》\n告别深度套牢的精神折磨! \n轻松享受资金的增值乐趣! ‘),shift5,COLORRED,ALIGN4;
ma5:ma(c,5);
ma10:if(ma5>ma(c,10),ma5,ma(c,10)),colorcyan,linethick1;
ma30:if(ma5>ma(c,30),ma5,if(ma10>ma(c,30),ma10,ma(c,30)));
ma60:if(ma5>ma(c,60),ma5,if(ma10>ma(c,60),ma30,ma(c,60)));
DRAWTEXT(CROSS(REF(ZIG(3,19),1),ZIG(3,19)),HIGH*1.01,’有情提醒\n←-‘), ,COLORYELLOW;
DRAWTEXT(CROSS(ZIG(3,19),REF(ZIG(3,19),1)),LOW*0.99,’←-机不可失’), ,COLORRED;

 

请 老师 帮忙 做出 2个 选股公式

1、 机不可失

2、 一鸣惊人
 

 
解答如下:
{机不可失?恐怕风险会紧随其后,因为是未来函数,信号飘忽不定}
XG:CROSS(ZIG(3,19),REF(ZIG(3,19),1));

====================
v1:=ma(c,5);
DIFF:= EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:= EMA(DIFF,27);
MACD:= 2*(DIFF-DEA);
r1:=cross(diff,dea);
r2:=macd>ref(macd,1);
r3:=ma(c,5)>=ma(c,10);
r4:=ma(v,5)>=ma(v,34);
r5:=v<ma(v,34)*3;
r6:=BARSLAST(r1)<3;
一鸣惊人:r1 and r2 and r3 and r4 and r5 and r6;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址