• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把买卖奇准公式中的短买-急买和底部关注做成选股

常见公式 第一股票指标公式网 3周前 (11-06) 8次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

源码为:

买:=MA(CLOSE,1);
卖:=(LOW+HIGH+CLOSE)/3;
奇:= MA(卖,5);
准:= HHV(奇,10);

TR:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW –
REF(CLOSE,1)))),5);
HD:=(HIGH – REF(HIGH,1));
LD:=(REF(LOW,1) – LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:=(((DMP ) * 100) / TR);
辅助线:=((DMM * 100) / TR);
XXX:=(MA(((ABS((辅助线 – 神偷线)) / (辅助线 + 神偷线)) * 100),3));
奇准:= MA(卖,5);
买卖:=LLV(奇准,10);
底部关注:=IF(((XXX > 88) AND (神偷线 < 5.8)),95,50),LINETHICK1,COLORYELLOW;
急买奇准:=IF(LLV((买<买卖),5),75,50),COLORRED,LINETHICK1;
短买奇准:=IF(LLV((买<买卖),10),85,50),COLORred,LINETHICK1;
 

 
解答如下:
{短买}
买:=MA(CLOSE,1);
卖:=(LOW+HIGH+CLOSE)/3;
奇准:=MA(卖,5);
买卖:=LLV(奇准,10);
短买奇准:LLV(买<买卖,10)>0;

{急买}
买:=MA(CLOSE,1);
卖:=(LOW+HIGH+CLOSE)/3;
奇准:=MA(卖,5);
买卖:=LLV(奇准,10);
急买奇准:LLV(买<买卖,5)>0;

{底部关注}
TR:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW –
REF(CLOSE,1)))),5);
HD:=(HIGH – REF(HIGH,1));
LD:=(REF(LOW,1) – LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:=(((DMP ) * 100) / TR);
辅助线:=((DMM * 100) / TR);
XXX:=(MA(((ABS((辅助线 – 神偷线)) / (辅助线 + 神偷线)) * 100),3));
底部关注:XXX>88 AND 神偷线< 5.8;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址