• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把送钱使者公式中的“底”做个选股公式

常见公式 第一股票指标公式网 3周前 (11-07) 12次浏览 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师帮我把送钱使者公式中的“底”做个选股公式,谢谢!
源码:Var1:=IF(YEAR>2094,0,1) OR IF(YEAR>2093 AND MONTH>=1,0,1);
Var2:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var3:=(CLOSE-Var2)/Var2*100;
Var4:=REF(Var3,1)<-40 AND Var3>REF(Var3,1) AND REF(Var3,1)<REF(Var3,2) AND Var3-REF(Var3,1)>2.5;
Var5:=(CLOSE-OPEN)/OPEN*100;
Var6:=REF(CLOSE,1);
Var7:=SMA(MAX(CLOSE-Var6,0),6,1)/SMA(ABS(CLOSE-Var6),6,1)*100;
Var8:=COUNT(Var7<20,20)>=1;
Var9:=Var5>9 AND Var8;
VarA:=100*WINNER(OPEN);
VarB:=100*WINNER(CLOSE);
VarC:=VarB-VarA;
VarD:=VarC>=30;
VarE:=CLOSE/MA(CLOSE,3)>=1.07 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
VarF:=REF(CLOSE,1);
Var10:=SMA(MAX(CLOSE-VarF,0),5,1)/SMA(ABS(CLOSE-VarF),5,1)*100;
Var11:=COUNT(Var10<20,20)>=1;
Var12:=VarE AND Var11;
Var13:=MA(CLOSE,4);
Var14:=MA(CLOSE,10);
Var15:=MA(CLOSE,20);
Var16:=MA(CLOSE,25);
Var17:=COUNT(CROSS(Var14,Var15),2)=1;
Var18:=COUNT(CROSS(Var13,Var16),2)=1;
Var19:=Var17 AND Var18;
Var1A:=Var12 AND VarD AND Var19;
Var1B:=MA(CLOSE,80)-MA(CLOSE,10)/3;
Var1C:=CLOSE<Var1B AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
{逢底必抄}
b1:=REF(CLOSE,2);
b2:=SMA(MAX(CLOSE-b1,0),7,1)/SMA(ABS(CLOSE-b1),7,1)*100;
底:if(b2<19,30,0),linethick2,color00ff00;
drawtext(底,25,’底’),ColorFF0080;
{回调必杀}
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
A1 :=CLOSE/MA(CLOSE,3)>=(1+0.07) AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
RSI:= SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
 
 
解答如下:
B1:=REF(CLOSE,2);
B2:=SMA(MAX(CLOSE-B1,0),7,1)/SMA(ABS(CLOSE-B1),7,1)*100;
XG:B2<19;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址