• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将BOLL主图中上下轨变窄7日均线上穿中轨MID编成选股公式

常见公式 第一股票指标公式网 2个月前 (11-07) 8次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请老师将BOLL主图中上下轨变窄7日均线上穿中轨MID编成选股公式,谢谢!
BOLL主图原码如下:
MA7:EMA(CLOSE,7),COLORFFFFFF;
MID:MA(CLOSE,20),coloryellow;
UPPER:MID+2*STD(CLOSE,20),colorred,DOTLINE;
LOWER:MID-2*STD(CLOSE,20),colorgreen,DOTLINE;

在这里感谢编制BOLL主图原码的高手,谢谢青山绿水老师的回复,就个股000967最近一次有信号出现,前一次没有发出信号,能否帮我编编,见附图

 

解答如下:
MA7:=EMA(CLOSE,7);
MID:=MA(CLOSE,20);
UPPER:=MID+2*STD(CLOSE,20);
LOWER:=MID-2*STD(CLOSE,20);
XG:UPPER<REF(UPPER,1) AND LOWER>REF(LOWER,1) AND CROSS(MA7,MID);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址