• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

分时画线处作选股

常见公式 第一股票指标公式网 3个月前 (11-07) 15次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

请在分时画线处作一选股。
现量:=MAX(0,SBUSAMEDAY(&VOL)),colorwhite,LINETHICK2;;
CC:IF(ISNULL(NEW),PRE,NEW);
均线:=SUM(SBUSAMEDAY(&VOL)*CC,0)/VOL;
均线H:(均线*1.007 ),COLORFF6600;
均线L:(均线/1.005 ),COLOR00FF00;
均线横盘:=Cc<均线H AND Cc>均线L;
STICKLINE(均线横盘,均线L,均线,3,0),coloryellow;
放量:=SUM(现量,6)>REF(MA(现量,30),1)*10;
横盘:=((HHV(Cc,BARSCOUNT(Cc))-LLV(Cc,BARSCOUNT(Cc)))/Cc)<1;
横涨:=横盘 AND 放量 AND (Cc>均线H);
横跌:=横盘 AND 放量 AND CROSS(均线L,Cc) ;
突破:=FILTER(横涨,100);
下破:=FILTER(横跌,50);
DRAWTEXT(突破,均线H,’★突破’),COLORFF00FF;
MA30:=EMA(Cc,30);
强弱界定:EMA(Cc,900);
STICKLINE((MA30>强弱界定),MA30,强弱界定,1,0),COLOR0000FF;
STICKLINE((MA30<强弱界定),MA30,强弱界定,1,0),COLOR00FF00;
VERLINE(CROSS(MA30,强弱界定),1);
H1:=MAX(PRE,HHV(Cc,0));
L1:=MIN(PRE,LLV(Cc,0));
P1:=H1-L1;
阻力:L1+P1*7/8,COLOR00DD00;
支撑:L1+P1*0.5/8,COLOR00DD00;
STICKLINE(突破>0,支撑,阻力,2,0),colorred;
JX:IF(BETWEEN(Cc/(SUM(AMOUNT,0)/SUM(现量,0)),1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(现量,0))),coloryellow;
 

 
解答如下:
MA30:=EMA(NEW,30);
强弱界定:=EMA(NEW,900);
xg:CROSS(MA30,强弱界定);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址