• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

根据缠论“中枢确认”公式写一个选股公式

常见公式 第一股票指标公式网 4周前 (11-07) 27次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

趋势:ZIG(3,5);
向上:=CROSS(趋势,REF(趋势,1));
向下:=CROSS(REF(趋势,1),趋势);
上1周期:=SUMBARS(向上,1);
上2周期:=SUMBARS(向上,2);
上3周期:=SUMBARS(向上,3);
下1周期:=SUMBARS(向下,1);
下2周期:=SUMBARS(向下,2);
下3周期:=SUMBARS(向下,3);

A1:=REF(趋势,下1周期);
A2:=REF(趋势,下2周期);
高点重叠:=MIN(A1,A2);
低点重叠:=MAX(REF(趋势,上1周期),REF(趋势,上2周期));

高点:=(趋势=高点重叠);
连线1:=BARSLAST(高点)>上1周期 OR BARSLAST(高点)>下1周期;
连线2:=BARSLAST(高点)<上2周期 OR BARSLAST(高点)<下2周期;

低点:=(趋势=低点重叠);
高1:=SUMBARS(高点,1);
高2:=SUMBARS(高点,2);
低1:=SUMBARS(低点,1);
低2:=SUMBARS(低点,2);

DRAWTEXT(C,高点重叠,’_____’);
DRAWTEXT(C,低点重叠,’_____’);
 

 
解答如下:
趋势:=ZIG(3,5);
CROSS(EVERY(趋势>REF(趋势,1),2),0.5);
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址