• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

编DMI指标 DI上穿其他三线且股价上涨5%以上的选股公式

常见公式 第一股票指标公式网 4周前 (11-07) 18次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

编DMI指标+DI上穿其他三线且股价上涨5%以上的选股公式
 

解答如下:
TR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),7);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),7);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),7);
+DI:=DMP*100/TR;
-DI:=DMM*100/TR;
ADX:=MA(ABS(-DI-+DI)/(-DI++DI)*100,6);
ADXR:=(ADX+REF(ADX,6))/2;
SELECT=CROSS(+DI,ADXR) AND CROSS(+DI,ADX) AND CROSS(+DI,-DI) AND (C-REF(C,1))/REF(C,1)*100>5;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址