• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

编突破两个均线系统的选股公式

常见公式 第一股票指标公式网 4周前 (11-07) 26次浏览 已收录 0个评论 扫描二维码

股友提问要求:

171415.com解答:

 网友求助:

编突破两个均线系统的选股公式,谢谢!
条件一:5日均线突破整个均线系统(即5日均线突破10日20日30日60日均线);
条件二:6日平均成交量线突破12日均量和24日均量线;
只要个股突破以上两个均线系统才算行情真正起动,故请老师编符合以上两个条件的选股公式,谢谢!
 
解答如下:
a1:=MA(C,5);
a2:=MA(C,10);
a3:=MA(C,20);
a4:=MA(C,30);
a5:=MA(C,60);
V1:=MA(V,6);
V2:=MA(V,12);
V3:=MA(V,24);
xg:CROSS(a1>a2 AND a2>a3 AND a3>a4 AND a4>a5,0.5) AND V1>V2 AND V2>V3;
 

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址