• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

分时测庄的看图工具 源码

大智慧公式 第一股票指标公式网 1个月前 (05-24) 45次浏览 0个评论 扫描二维码

以下是大智慧分时测庄的看图工具 源码

A1:=(VOL/CLOSE)/3;
{A222:=IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0);}
{A22:=SUM(A222,0);}
A2:=SUM((IF(((A1>0.20) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>0.20) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<0.29) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<0.29) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((BARSTATUS=1),((100*A2)/A6),0);
A8:=((IF((BARSTATUS=1),((100*A3)/A6),0)));
A9:=((IF((BARSTATUS=1),((100*A4)/A6),0)));
A10:=((IF((BARSTATUS=1),((100*A5)/A6),0)));
机构买盘红:(A2),LINETHICK3,COLORRED;
机构卖盘绿:(A3),LINETHICK3,COLORGREEN;
散户买盘黄:(A4),COLORYELLOW;
散户卖盘蓝:(A5),COLORBLUE;
DRAWTEXT(BARSTATUS=1,机构买盘红*0.9,'机构买盘'),LINETHICK2,COLORRED;
DRAWTEXT(BARSTATUS=1,机构卖盘绿,'机构卖盘'),LINETHICK2,COLORBROWN;
DRAWTEXT(BARSTATUS=1,散户买盘黄,'散户买盘'),LINETHICK2,COLORYELLOW;
DRAWTEXT(BARSTATUS=1,散户卖盘蓝,'散户卖盘'),LINETHICK2,COLORBLUE;
买卖差额:(机构买盘红-机构卖盘绿)>0.5,LINETHICK6,COLORWHITE;
抄底:IF(CROSS(A2,A3),10,0),LINETHICK3,COLORMAGENTA;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址