• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

大智慧公式之–判断股票庄家诱空手段公式

大智慧公式 第一股票指标公式网 1个月前 (05-24) 45次浏览 0个评论 扫描二维码

171415股票公式网给大家分享大智慧公式之–判断股票庄家诱空手段公式

&nBSp;试用2年不含未来函数,不断改进,近乎完美,精准度97%。
这个能在判断庄家的诱空手段,虽然不是100%的完美,但例外情况很少。献给大家,望能赚钱。

MA5:MA(CLOSE,5),colorblue;
{MA13:MA(CLOSE,13);
MA62:MA(CLOSE,62);}
(indexc-llvall(indexl))/(hhvall(indexh)-llvall(indexl))*(hhvall(h)-llvall(l))+llvall(l),precis2,coloryellow,dotline;
X:EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68),colorgreen,linethick2;
Y:EMA(CLOSE,10),colorff00ff,linethick2;
DRAWTEXT(barstatus=2,x,numtostr(x));
DRAWTEXT(barstatus=2,y,numtostr(y));
LL:=REF(CLOSE,2);//www.171415.com
Y_X:y-x,linethick0;
x_ref:x-ref(x,1),linethick0;
y_ref:y-ref(y,1),linethick0;
MM:=((SMA(MAX((CLOSE – LL),0),6,1) / SMA(ABS((CLOSE – LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X) and x>ref(x,1),(LOW * 0.985),’▲’),LINETHICK2,coloryellow;
DRAWTEXT(CROSS(X,Y),(HIGH * 1.05),’▼’),LINETHICK2,color50a625;
DRAWTEXT(DB,(HIGH * 1.02),’○’),LINETHICK2,color00ff00;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 100),5);
AK:=EMA((((CLOSE – VAR1) / (VAR2 – VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE – VAR3) / (VAR4 – VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB < 30));
CD:=(BB1 * 0.6);
DRAWTEXT((CD = 0.6),(LOW * 0.99),’□’),LINETHICK2,color33CC99;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址