• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

自用VOL(源码、副图、贴图)

钱龙公式 第一股票指标公式网 9个月前 (10-18) 22次浏览 0个评论 扫描二维码

自用VOL(源码副图贴图)介绍

VOLUME:VOL,VOLSTICK;
MA1:MA(VOL,5);
MA2:MA(VOL,30);
{DRAWGBKLAST(DATE>900101,STRIP(RGB(5,5,95),RGB(0,35,0),0));}
倍量:(V/REF(V,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.91),COLORYELLOW;
低量:V<=REF(LLV(V,15),1),COLORGREEN;
地量:V<=REF(LLV(V,100),1),COLORMAGENTA;
平量:ABS(V-HHV(REF(V,1),5))/HHV(REF(V,1),5)<=0.03 OR ABS(V-REF(V,1))/REF(V,1)<=0.03,COLORWHITE;
倍缩:V<=REF(V,1)*0.5,COLORRED;
梯量:COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3,COLOR824173;
缩量涨:COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2,COLORBLUE;
DRAWTEXT(倍量,V*0.99,’倍’),COLORYELLOW;
STICKLINE(倍量,0,V,5,0),COLORYELLOW;
STICKLINE(低量,0,V,4,0),COLORGREEN;
STICKLINE(地量,0,V,4,0),COLORMAGENTA;
STICKLINE(平量,0,V,4,0),COLORWHITE;
STICKLINE(倍缩,0,V,4,0),COLORRED;
STICKLINE(梯量,0,V,4,0),COLOR824173;
STICKLINE(缩量涨,0,V,4,0),COLORBLUE;
VOL,VOLSTICK;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
实际买盘:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,COLOR0000FF, LINETHICK0;
A1:=REF(HIGH,3)=HHV(HIGH,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); D1:=FILTER(C1,3);
A2:=REF(LOW,3)=LLV(LOW,2*3+1); B2:=FILTER(A2,3); C2:=BACKSET(B2,3+1); D2:=FILTER(C2,3);
E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2; E2:=(HIGH+LOW)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
H2:=D1 AND NOT(D2 AND E1>=E2);
L1:=D2 AND NOT(D1 AND E1=E2);
X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));
G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1);
UU:=BACKSET(BARSTATUS=2,BARSLAST(LD)+1);
VV:=UU>REF(UU,1);
aaa:=ref(VV,0) or ref(VV,1);
Var1:=LLV(LOW,36);
Var2:=HHV(HIGH,20);
游资:=EMA((CLOSE-Var1)/(Var2-Var1)*4,4)*25;
aa1:=cross(游资,ref(游资,1));
选:=aaa and aa1;
DRAWTEXT(选,实际买盘*1,’三角畫完 ‘),COlor0000FF;
DRAWICON(选,VOL,1),ALIGN1,VALIGN2;

自用VOL(源码、副图、贴图)


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址