• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

相对强弱RSI

同花顺公式 第一股票指标公式网 1个月前 (05-24) 45次浏览 0个评论 扫描二维码

VAR1:=HHV(HIGH,33);

VAR2:=LLV(LOW,33);

A:=(SMA((CLOSE-VAR2)/(VAR1-VAR2),8,1))*(100),COLOR00FFFF;

价格线:EMA(HHV(A,3),1),colorgreen;

va1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100;

va2:=SMA(va1,9,1),colorwhite;

趋势线:SMA(va2,6,1),colorff00ff;

va4:=3*va2-2*趋势线,colorff00ff;

撑压线:WMA((va2+趋势线+va4)/3,60),colorred;

LC:= REF(CLOSE,1);

RSI6:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,colorwhite;

RSI12:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,coloryellow;

卖线:85,LINETHICK02,POINTDOT,Color15FF15;

界线:50,LINETHICK02,POINTDOT,ColorFF1EFF;

买线:20,LINETHICK02,POINTDOT,Color28FFFF;

DRAWTEXT(CROSS(价格线,趋势线),价格线,'始');

DRAWTEXT(CROSS(趋势线,价格线),趋势线,'终');

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址