• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

张清华布林均线源码

同花顺公式 第一股票指标公式网 1个月前 (05-24) 49次浏览 0个评论 扫描二维码

张清华布林均线源码下载:

&nBSp;IF(PERIODNAME== "日线")

N1:=5;

ELSE IF(PERIODNAME== "周线")

N1:=5;

ELSE IF(PERIODNAME== "月线")

N1:=3;

ELSE

N1:=5;

IF(PERIODNAME== "日线")

N2:=11;

ELSE IF(PERIODNAME== "周线")

N2:=13;

ELSE IF(PERIODNAME== "月线")

N2:=6;

ELSE

N2:=18;

IF(PERIODNAME== "日线")

N3:=31;

ELSE IF(PERIODNAME== "周线")

N3:=26;

ELSE IF(PERIODNAME== "月线")

N3:=13;

ELSE

N3:=55;

IF(PERIODNAME== "日线")

N4:=63;

ELSE IF(PERIODNAME== "周线")

N4:=55;

ELSE IF(PERIODNAME== "月线")

N4:=120;

ELSE

N4:=250;

IF(PERIODNAME== "日线")

N5:=250;

ELSE IF(PERIODNAME== "周线")

N5:=0;

ELSE IF(PERIODNAME== "月线")

N5:=0;

ELSE

N5:=0;

M5:MA(C,N1),colorlired;

M11:MA(C,N2),colorligreen;

M31:MA(C,N3),colorwhite,LINETHICK2;

M63:MA(C,N4),colorlicyan;

M250:MA(C,N5),COLOR909090;

跌:IF(COUNT(M31<REF(M31,1),1)>=1,M31,DRAWNULL),LINETHICK2,colorgreen;

涨:IF(COUNT(M31>REF(M31,1),1)>=1,M31,DRAWNULL),LINETHICK2,colorred;

DRAWICON(CROSS(M5,M11),L,11);

DRAWICON(CROSS(M11,M5),H*1.025,12);


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址