• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

愚人铜线共振(+绝密顶底+活动筹码+即将爆发)

同花顺公式 第一股票指标公式网 5个月前 (05-24) 122次浏览 0个评论 扫描二维码

 a:=1.1*CLOSE;

b:=0.9*CLOSE;

活动筹码 :100*(WINNER(a)-WINNER(b));

DRAWTEXT_FIX(1,0.0,0.0,0,'铜线共振'),COLORFFFFFF,LINETHICK1;

DRAWTEXT_FIX(1,0.00,0.06,0,'绝密顶底'),COLORFFFFFF,LINETHICK1;

DRAWTEXT_FIX(1,0.00,0.12,0,'活动筹码'),COLORFFFFFF,LINETHICK1;

DRAWTEXT_FIX(1,0.00,0.18,0,'即将爆发'),COLORFFFFFF,LINETHICK1;

DRAWTEXT_FIX(1,0.00,0.24,0,'巨'),COLORFFFFFF,LINETHICK1;

Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

Var2:=SMA(Var1,3,1);

Var3:=SMA(Var2,3,1);

Var4:=SMA(Var3,3,1);

波: Var3;

段: Var4;

Var6:=CROSS(Var3,Var4) AND Var3<20;

DRAWTEXT(FILTER(Var6,10)=1,40,'抄底'),LINETHICK3 , ;

STICKLINE(FILTER(Var6,10)=1,0,30,10,0),colorgreen , ;

Var7:=CROSS(Var4,Var3) AND Var3>80;

STICKLINE(FILTER(Var7,5)=1,80,100,10,0),coloryellow , ;

DRAWTEXT(FILTER(Var7,5)=1,70,'逃顶'),LINETHICK3 ,coloryellow, ;

Var8:=CROSS(Var2,Var3) AND Var3>80 AND Var3>Var4;

STICKLINE(Var8,85,100,10,0), , ;

90;

——绝密顶底活动筹码: C=C;

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

K1:=SMA(RSV1,5,1);

D1:=SMA(K1,5,1);

J1:=3*K1-2*D1;

AA1:=EMA(J1,5);

AA2:=REF(AA1,1);

STICKLINE(AA1>AA2,AA1,AA2,8,0),COLOR0055AA;//长J

STICKLINE(AA1>AA2,AA1,AA2,4,0),COLOR0077CC;

STICKLINE(AA1>AA2,AA1,AA2,2,0),COLOR0099DD;

STICKLINE(AA1>AA2,AA1,AA2,1,0),COLOR01BEE7;

STICKLINE(AA1<=AA2,AA1,AA2,4,0),COLOR006600;

STICKLINE(AA1<=AA2,AA1,AA2,4,0),COLOR009900;

STICKLINE(AA1<=AA2,AA1,AA2,2,0),COLOR00BB00;

STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00CC00;

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K2:=SMA(RSV2,3,1);

D2:=SMA(K2,3,1);

J2:=3*K2-2*D2;

BB1:=EMA(J2,5);

BB2:=REF(BB1,1);

STICKLINE(BB1>BB2,BB1,BB2,7,0),COLOR000045;//短J

STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR000085;

STICKLINE(BB1>BB2,BB1,BB2,2,0),COLOR0000C5;

STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5;

STICKLINE(BB1<=BB2,BB1,BB2,4,0),COLOR353500;

STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR555500;

STICKLINE(BB1<=BB2,BB1,BB2,2,0),COLOR757500;

STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLOR858500;

DD:=AA1>AA2 AND BB1>BB2;

注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0;

注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0;

DRAWICON(注意买入,-5,1);

注意卖出:REF(DD,1)=1 AND NOT(DD),LINETHICK0;

DRAWICON(注意卖出,105,2);

主力资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), colorred,LINETHICK2;

即将爆发线: 65,color00ff00;

爆发线:80,colorwhite,LINETHICK1;

DRAWTEXT(CROSS(主力资金,爆发线),主力资金,'★爆发!') ,coloryellow;

爆发警戒线: 50,COLOR00FF00;

抄底线:20,colorwhite,LINETHICK2;

DRAWTEXT(CROSS(主力资金,抄底线),主力资金,'★抄底') ,colorwhite;

DRAWTEXT(CROSS(主力资金,爆发警戒线),主力资金,'★加仓') ,colorwhite;

DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'★加仓') ,colorwhite;

DRAWTEXT(CROSS(爆发线,主力资金),爆发线,'★空仓') ,colorwhite;

LC:= REF(C,1);

F1:=ZIG(3,15);

方向:IF((F1> REF(F1,1)),5,105),COLOR00FF00,LINETHICK2;

DRAWTEXT(CROSS(抄底线,方向),抄底线,'★逢低进场!') ,colorred;

DRAWTEXT(CROSS(方向,抄底线),方向+20,'★逢高出场!') ,colorwhite


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址