• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

老汪主升浪强势源码

同花顺公式 第一股票指标公式网 1个月前 (05-24) 48次浏览 0个评论 扫描二维码

老汪主升浪强势源码下载:

 趋势线:MA(C,20),LINETHICK2,colorgreen;

短线操作线:MA(C,3),colorwhite;

IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),colorred,LINETHICK2;

IF(趋势线<=REF(趋势线,1),趋势线,DRAWNULL),LINETHICK2,colorgreen;

STICKLINE(C/REF(C,1)>=1.095 AND C=H,O,C,2.8,0),colormagenta;

强势线:MA(LOW,20)*1.1,,colormagenta,CROSSDOT;

弱势线:MA(HIGH,20)*0.9,colorblue,CROSSDOT;

X_1:=LLV(HIGH,500);

做多能量:=100*(CLOSE-X_1)/X_1,colorred,LINETHICK2;

X_2:=HHV(HIGH,240);

做空能量:=100*(X_2-CLOSE)/CLOSE,colorgreen,LINETHICK2;

能量饱和度:=100*WINNER(CLOSE),coloryellow,LINETHICK2;

主力拉升:=MA(VOL,3)/VOL*((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))*1000,NODRAW;

DRAWTEXT(能量饱和度>=95,L,'●'),coloryellow,LINETHICK2;

DRAWTEXT(做空能量<=3,L*0.98,'●'),colorred,LINETHICK2;

DRAWTEXT(主力拉升>50,L*0.96,'●'),colorgreen,LINETHICK2;

多头:=趋势线>REF(趋势线,1);

走好:=多头=1 AND REF(多头,1)<>1;

A:=能量饱和度>=95 AND COUNT(能量饱和度>=95,BARSLAST(走好)+1)=1;

B:=做空能量<=3 AND COUNT(做空能量<=3,BARSLAST(走好)+1)=1;

多头主升:=A OR B;

DRAWTEXT(多头主升,L*0.95,'主升浪'),coloryellow;

AA:=能量饱和度>=95 OR 做空能量<=3;

主升浪突破:=AA AND CROSS(C,强势线);

DRAWTEXT(主升浪突破,L*0.95,'主升浪[突破]'),coloryellow;

主升浪强势:=AA AND COUNT(AA,BARSLAST(CROSS(做多能量,100))+1)=1;

DRAWTEXT(主升浪强势,L*0.9,'主升浪[强势]'),coloryellow;
 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址