• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

柱状上增加了红绿多空信号的通达信MACD趋势,介绍MACD指标的简单运用

通达信公式 第一股票指标公式网 6个月前 (05-24) 33次浏览 已收录 0个评论 扫描二维码

指标作用:

柱状上增加了红绿多空信号,关注与原有DIF和DEA线的共振使用。

&nBSp;

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),LINETHICK2;

DEA:EMA(DIF,MID),LINETHICK2;

macd:(DIF-DEA)*2,COLORSTICK;

 

HA:REF(HHV(MACD,20),1),DOTLINE,COLORRED;

LA:REF(LLV(MACD,20),1),DOTLINE,COLORGREEN;

 

MED:EMA(MACD,3),COLORYELLOW;

IF(MED>REF(MED,1),MED,DRAWNULL),COLORRED;

IF(MED<REF(MED,1),MED,DRAWNULL),COLORGREEN;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址