• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

回马枪通达信卖出涨停主图公式

通达信公式 第一股票指标公式网 1个月前 (06-04) 41次浏览 0个评论 扫描二维码

涨停板:=IF(REF(C,1)*1.1-C<0.2 ,1,0);
STICKLINE(涨停板,OPEN,CLOSE,4,2),COLORRED;
STICKLINE(涨停板,OPEN,CLOSE,0.8,0),COLORYELLOW;
STICKLINE(涨停板,H,L,0,0),COLORYELLOW;
ZT:=C/REF(C,1)>1.095;
STICKLINE(MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND ZT,O,C,0.6,0),COLORYELLOW;
STICKLINE(MA(CLOSE,5)<=REF(MA(CLOSE,5),1) AND ZT,O,C,0.6,0),COLORRED;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(82,VAR7),H*1.02,’卖出’),COLORYELLOW;
N:=9;
M1:=3;
M2:=3;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,NODRAW;
K:=SMA(RSV,M1,1),NODRAW;
D:=SMA(K,M2,1),NODRAW;
J:=3*K-2*D,NODRAW;
CJ_K:=MA(K,15),LINETHICK2,NODRAW;
CJ_D:=MA(D,15),LINETHICK2,NODRAW;
CJ_J:=MA(J,15),LINETHICK2,NODRAW;
DRAWICON(CROSS(CJ_K,CJ_D)&&CJ_D<30,L*0.92,11);
DRAWICON(CROSS(CJ_D,CJ_K)&&CJ_D>70,H*1.05,12);
DRAWICON(CROSS(CCI,-100),L*0.98,1);
DRAWICON(CROSS(CCI,0),L*0.98,1);
DRAWICON(CROSS(CCI,100),L*0.98,1);
DRAWICON(CROSS(100,CCI),H*1.02,2);
{DRAWICON(CROSS(50,CCI),H*1.02,12);};
PT1:=CONST(HHV(H,20))/1.2;
IF(CURRBARSCOUNT<=10,PT1,DRAWNULL),COLORGREEN;
DRAWTEXT(ISLASTBAR,PT1,’回马枪啦’),COLORWHITE;
PT2:=CONST(HHV(H,10))/1.2;
IF(CURRBARSCOUNT<=10,PT2,DRAWNULL),COLORGREEN;
DRAWTEXT(ISLASTBAR,PT2,’回马枪啦’),COLORWHITE;


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址